kklosson There is one record in my database which, when opened presents this error. There are no blobs in the data object. I am able to update records in NaviCat so the record is not locked and apparently not corrupted in any way. What generally is the cause of this error?
kklosson I am getting this error again. This time, different application. It's record specific. It is not a significant record in terms of size or any other factor. Can anyone say what in general may cause this error?
BLOMASKY While I have NO clue, can you look at the record in MySQL and see if there is "funny" data in any of the relationship columns? (There are 3 columns for each relationship). Bruce
kklosson Interestingly, I overcame the error by removing an Ampersand character in a text column. Do all Ampersands cause this error? Nope. So, I'm clueless. But glad to have some idea where to look.