Hi
Thanks so much for the speedy reply
1) I am currently using build 863, I have downloaded the latest version but not got round to installing it yet.
2) I am using the Derby Database
3) The problem occurred after some test data had been input into the system. A user tried to log back in and nothing happened for a while until finally she was presented with the error. I think she started to notice problems when two people logged into the system at the same time (Different user accounts) and tried to input some data. Not sure if that is relevant because I have never had problems during my testing.
I first noticed the problem yesterday when I was doing some work in the configuration tool (installed on a seperate machine) which crashed all of a sudden. I had to end the task. Not sure however if the problem was caused by the crash, or the crash was caused by the problem (if that makes sense!).
4) I will email the server output to support@awareim.com as it doesn't really make that much sense to me. It pretty much just repeats the error
Best Regards
John