i am using the function URL_CONTENTS to an internal IIS server
the problem is: when i post anything with UTF-8 chars i got ERROR 400 from the IIS server
the reason is that AwareIM not encoding the URL.
is there a solution to this issue? encode the URL before sending (Feature Request) or making IIS accept the URL as it is.