Hi,
I recently had users reporting "Error generating output message" when trying to log into one of our Aware 5.2 systems.
To investigate I tried to load the BSV in the configuration tool. When I expand the Business Space I see all the versions but all, including the current, have (not loaded) next to them. If I right click and choose Load Version I get the error message which reads "Exception while loading business space version from the server Connection with Aware IM server may have been lost. Make sure that the server is running and re-connect by selecting 'Reconnect' in the 'Tools' menu."
This also happens if I try to create a new business space version.
If I re-connect as instructed the connection appears successful but the same thing occurs - the BSV versions are listed with (Not loaded) next to them. Trying to load the version repeats the error.
Can anyone help please? At the moment no one can log into any of our Aware systems on this server 🙁
Many thanks and kindest regards,
Jay