This has just happened again. I had 4 emails to send. Selected all to send the batch and only one was received by the recipients.
Searched all logs and the only problem was:
2014-03-12 14:35:26,212 ERROR MyBS#admin -Unable to start e-mail channel for business space MyBS. It is possible that SystemSettings object is not initialised.
Have no idea where to even start looking. What worries me most is that there was no error message, and no "unsent email" - the mails just disappeared into thin air "POOF" 🙁
I know for sure that they never arrived at my mail server. Nothing has been changed.
Any ideas? Please?