Ok we don't have the root error because we restarted the server, however we now have new issues and help from the community would be appreciated.
I rebooted the server, that seems to fix the last error – bring us back to the original mysql error
“unable to set required value to “max_allowed_packet” database variable
Access Denied – you need the SUPER privilege for this operation
Make sure that it is at least 10M and start sever again
I checked server and max_allowed_packet is set to 16M
Here is the log
The setting for database 'max_allowed_packet' variable is not sufficient. Setting the value to 16M
Aware IM Server startup error Unable to set required value to 'max_allowed_packet' database variable due to the following exception Access denied; you need the SUPER privilege for this operation Make sure that it is at least 10M and start the server again exiting...
com.bas.basserver.bsmanager.StartupException: Unable to set required value to 'max_allowed_packet' database variable due to the following exception Access denied; you need the SUPER privilege for this operation Make sure that it is at least 10M and start the server again
at com.bas.basserver.persistence.dbplugins.MySQLInterface.postInitialise(Unknown Source)
at com.bas.basserver.persistence.DatabaseEnvironment.initialise(Unknown Source)
at com.bas.basserver.persistence.PersistenceManager$_A.B(Unknown Source)
at com.bas.basserver.persistence.PersistenceManager.initialise(Unknown Source)
at com.bas.basserver.bsmanager.F.A(Unknown Source)
at com.bas.basserver.bsmanager.O.B(Unknown Source)
at com.bas.basserver.bsmanager.J$_C.run(Unknown Source)
at java.lang.Thread.run(Thread.java:662)
Process status: Aware IM Server: Unable to set required value to 'max_allowed_packet' database variable due to the following exception Access denied; you need the SUPER privilege for this operation Make sure that it is at least 10M and start the server again
Overall status: Unable to start Aware IM server
Overall status: Aware IM is shutting down...
IF SOMEONE has seen these issues before and know how to correct them it would be appreciated. I cannot thank you enough.