I have my admin account set up to receive one email address then spread the mail to the various boxes. It was working fine but now it seems that whenever I use my CONNECT TO EMAIL function, it moans at me saying "Connect failed".
I've checked with our server admin, he says the username and password haven't changed, nothing changed since when it worked. I'm really confused. Is this related to the bug in build 1700? Should I update to 1701?
I've tried connecting it to my Gmail account and it connects with no real issues, apart from the fact that if I disconnect and reconnect it seems to ignore any mail in between and only downloads mail that came in when I was connected.