I am not sure I understand when exactly you get this error - does it happen when you put the business space version under test in the Configuration Tool or when you are working in the browser in the Operation Mode?
Could you please do the following:
1) Describe the steps you do before you get this problem, so that we can try to reproduce it on our system
2) Export your configuration file from the Configuration Tool (Version/Export) and e-mail the configuration file to support@awareim.com
Best Regards