I have two objects A and B. A is referenced several times in B. The relationships are peer to peer with multiples not allowed. I want to delete all instances of A to refresh it from another data base. The process is run with administrator access. I'm not concerned with loss of references in B because I have processes to reestablish them. However, when I run the process to delete all of A I get the following error.
"Internal Error. Access to business object A is denied to system."
I have to delete all of B before I can delete all of A. B is much more difficult to refresh.
Suggestions?
Vins Nash