Hi,
Trying to start Aware IM Single license, JBoss and Tomcat seem to start ok then I get an error message "Aware was unable to create or locate the database it requires. Error message returned by the database is: Database create is not supported for this database" My version is 5.1a Build 1454.
I have tried clicking the view button and the final page is pasted below.
Can anyone help me please? I cannot even get into Aware to see the status of my poor database.....🙁
JB
INFO: BAS_PostedMessages.Controller running
TRACE: BAS_PostedMessages.Controller - Starting thread for Source OS
INFO: OS running in callback mode
Initialising LDAP Persister
LDAP SEARCH LIMIT value is null
Unable to connect to the existing testing database Could not establish connection with the data base org.apache.derby.impl.jdbc.EmbedSQLException Failed to start database 'BASDBTEST', see the next exception for details. org.apache.derby.impl.jdbc.EmbedSQLException Page Page(1,Container(0, 1521)) is at version 2, the log file contains change version 10, either there are log records of this page missing, or this page did not get written out to disk properly.
Creating database for testing...
Database create is not supported for this database
Aware IM Server startup error Aware IM was unable to create or locate the databases it requires.
Error message returned by the database is:
Database create is not supported for this database exiting...
com.bas.basserver.bsmanager.StartupException: Aware IM was unable to create or locate the databases it requires.
Error message returned by the database is:
Database create is not supported for this database
at com.bas.basserver.persistence.PersistenceManager.initialise(Unknown Source)
at com.bas.basserver.bsmanager.F.A(Unknown Source)
at com.bas.basserver.bsmanager.O.B(Unknown Source)
at com.bas.basserver.bsmanager.J$_C.run(Unknown Source)
at java.lang.Thread.run(Thread.java:662)
Process status: Aware IM Server: Aware IM was unable to create or locate the databases it requires.
Error message returned by the database is:
Database create is not supported for this database
Overall status: Unable to start Aware IM server
Overall status: Aware IM is shutting down...
Process status: JBoss: Shutting down
Process status: JBoss: Process finished
Process status: Tomcat: Shutting down
Process status: Tomcat: Process finished
Overall status: Aware IM is not running
Process status: Tomcat: Process finished
Process status: JBoss: Process finished