Hi all, I am installing AWv5 on my new machine and mysql.
Mysql is running fine and verified able to connect at localhost
Once AW starting it return the following error
Unable to initialise the database tables due to the following exception com.bas.basserver.persistence.PersistenceException Error creating database tables. SQL Exception thrown You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=INNODB' at line 1
Overall status: Unable to start Aware IM server
Appreciate if any one can point the direction