I'm going through this for a second time now. Suddenly, my production AwareIM server has shutdown for no reason. There was no one on the system at the time. When I try to restart AwareIM, the AwareIM server fails to start with the message "License expired or invalid for product id [id number]. I have two server licenses and both are up to date.
Interestingly, when I select the About button on the Control Panel, there is no product ID shown in the box. If I insert my valid Product Key, it's accepted.
I'm running 4.95 Build 1388.
There's a lot in the AwareIM server log but I can't tell how much is relevant. Will post if that will help.
I tried reinstalling AwareIM and of course, rebooting the server. This time I seem to be in a hole I cannot get out of.
This is my production server and help is needed asap. Please advise if this needs a support ticket to get going.