My Aware Server is a VPS in a datacentre. and I want to run AwareIM as a service- .
My problem is that after a server restart by the data centre (who don't seem to know/care what's running - why should they) AwareIM fails to start automatically and I think it is because MySQL goes into crash recovery mode and doesn't present itself as "Running" for several minutes By which time AwareIM startup has timed out.
Does anyone know how to make AwareIM dependent on MySql ? or of any other way around this problem