I'm very confused at this point. I have subscribed to a Windows VPS with 512MB and the standard AwareIM setup. I have installed AwareIM according the installation manual. I am configuring an application which has been behaving well up to now and have added a new process. The process executes a FIND and then a CREATE with 12 attributes = to the corresponding attributes of each instance found.
FIND A_BO WHERE A_BO.STATUS = 'P'
CREATE B_BO FOR EACH A_BO WITH
B_BO.A = A_BO.A
ETC.
This process fails with an "internal error" message and the log shows "Java.Lang.OutOfMemoryError". Upon executing the process after launching the control panel, configuration tool, and logging on to the bsv in test mode there is about 224mb left according to the "Task Manger" display. That reduces to about 40MB when the process executes.
Is even doubling the 256MB requirement as stated in the Installation Guide a pipe dream? I've doubled the TomCat memory 64 - 128 allowance in the control panel settings (Saw that in another memory problem post). How can one configure and test an application? Is it really not possible to develope and test anything useful within 512MB on the same servier?
Vins Nash