I always have this exception error. I have AwareIM on Windows 2003 Enterprise with 8 GB memory. How I can fix this problem please. Currently I just shut down the AwareIM servers and restart it again in order to solve the problem but this is kept back every 2-3 days.
HTTP Status 500 -
type Exception report
message
description The server encountered an internal error () that prevented it from fulfilling this request.
exception
javax.servlet.ServletException: Servlet execution threw an exception
root cause
java.lang.OutOfMemoryError
note The full stack trace of the root cause is available in the Apache Tomcat/5.5.26 logs.