If you are not running the testing mode have a look at the Tomcat output immediately after login. There should be a line there saying that the system is deploying web services. If there are any errors they would be displayed there.[/quote]
When the server is shut down and there is 'some time' until the next launch, the new services are deployed at startup.
At a login immediately after the changes there is no message about redeploy and no error messages...
I didn't find out how much 'some time' would be