Has anyone experienced any trouble with 3.0 running as a service? Here is what I am experiencing; Jboss and Tomcat start fine but AwareIM does not start. If you invoke the service to start it will start but then stop in about a minute. Aware does start fine from the Control Panel
Here is an error snippet from the Tomcat logs...
ActionErrorException thrown with error key error.basserver.connection and message null for original exception com.bas.connectionserver.server.ConnectionException and original message Unable to open TCP/IP socket for server localhost on port 9000
I know there was post regarding this from pbrad for a prior build. but there was no conclusion to that thread.
Cheers
Chris