This morning, 2 of my mission critical systems (both on V10) stopped working. I got the same cryptic error on both systems: Overall status: Unable to start Aware IM server
java.lang.Exception: Unexpected data structure Please contact your service provider.
When I was trying to diagnose the 1st system, I did everything I could think of. Re-installed aware, downgraded to an earlier version, tried installing it into a new folder, and nothing worked. When the other system had the same error, and I knew cloudflare had an issue, it all made sense.
Hopefully Vlad can fix this so an internet outage does not bring my systems to their knees.
I understand that the new authorization system requires communications back to "the mother ship". but there has to be a better way to keep aware working whenever it can NOT communicate!
Bruce