It happens when you try and create a calendar query in the configurator. When you go to change the "Display as" from Standard Grid to Calendar/Scheduled the unreadable error message pops up. Just like the picture in this post.
I'm emailing you the system output.