ckirnbauer Hello, I wanted to test MS SQL instead of Mysql, therefore I installed a MS SQL 2000 Workgroup Edition database. Mixed authentication is activated. I reinstalled AwareIM with the MS SQL option. AwareIM Server prompted to enter the name for my new application, and after that, I received the error: "Unable to initialise the database tables due to the following exception com.bas.basserver.persistence.PersitenceException Internal error. Error persisting business object RegularUser data truncation." Greetings Christian
aware_support Very strange. There are many people happily using SQL Server. Maybe this is something specific to this version? Could you check the database schema for the RegularUser object created by Aware IM? You must have a table called AppName_RegularUser where AppName is the name of the application you specified during installation. If you could print out the structure of this table it would be helpful.
ckirnbauer It's interesting, no table was created. I tried the same SQL edition in English language, now AwareIM works. German language threw the error message. regards, Christian