I have just purchased a Development version and I'm trying to install the key into the product. We have the tool installed in a Linux server with no GUI and we are accesing it from Windows workstations.
In one of this workstations I read the Product ID from the About dialog, entered it on your web site and obtained the Product Key. I entered this into the Registration dialog and the tool accepted it with no errors.
But, on entering again on the tool, it says thay there are, now, 0 days left for evaluation, the business space has incosistency errors and, it seems, that the version has been downgraded to a Personal version or something like that.
After this, I went to my Linux box and entered again the license in the command line license utility, it accepted it without errors but the server no longer starts.
These are the errors:
License expired or invalid for product id [ProductID]
Aware IM Server startup error License expired or invalid for product id [ProductID] exiting...
Error starting Aware IM Server License expired or invalid for product id [ProductID]
Process status: Aware IM Server: License expired or invalid for product id [ProductID]
Overall status: Unable to start Aware IM server
License expired or invalid for product id [ProductID]
Shutting down Aware IM Server...
Please, have a look at this, we are stopped, right now.
Eduardo Méndez.